eCC Store Module (v304)
Compatible with OpenCart version: 1.4.3 to 1.5.1.3
Extensions required
PHP Curl  :  Ok
PHP Json  :  Ok
PHP Mcrypt  :  Ok
PHP Version 5.6.40  :  Ok
Environment details
Memory Limit: (512M) (Recommend at least 128MB)